Mausprobleme

  • hi,

    ka ob ich hier im richtigen Subforum bin.


    Ich habe mit vor ein paar Tagen im Angebot Siedler 3, Siedler 4 und Anno 1800 geholt.


    Das Problem ist nun, das bei allen Spielen Probleme mit der Maus habe. Und zwar ausschließlich in diesen Spielen. Und damit vermute ich einen Zusammenhang von Ubisoft. Wenn ich die Maus gedrückt halte und danach die Maus bewege. Sei es zum ziehen von Straßen, Ziehen eines Rahmens, etc. So bricht dies immer wieder ab. Ich kann quasi nur in einem von vier Versuchen das gewünschte Ergebnis erzielen. Ansonsten bricht es ab.


    Was mein ich mit Abbrechen?

    1. Beim ziehen von Kästen wird der Rahmen willkürlich beendet und nicht erst wenn ich die Maustaste los lasse. Einheitenauswahl wird so zur Qual.

    2. Beim ziehen von Straßen gibt es immer wieder "Absetzer", also das die Straße 3 Felder weit geht, unterbrechung und dann weiter bis zum Ende oder einer weiteren Unterbrechung.


    Ansonsten gibt es keinerlei Mausauffälligkeiten im Spiel. Auch alle anderen Spiele wie z.b. TotalWar, Diablo3, alle Anno-Spiele die ich über Steam starte, etc sind nicht betroffen. Auch im Office oder Windows ist das Problem nicht reproduzierbar. Nur in diesen drei Spielen, die einzigen drei die ich über Uplay starte von Ubisoft und nicht über Steam. Anno2205 und Anno1404 öffne ich mit Steam.

    Da bekannt ist, das Division 2 Mausprobleme bei manchen Spielern erzeugt (spiele ich aber schon länger nicht mehr) kam daher schnell der Verdacht auf das es an Uplay liegt, da Division 2 auch nur über Uplay geöffnet wird. Und ja, als ich noch Division 2 spielte sind mir auch Probleme aufgefallen, aber nichts an das ich mich konkret noch errinnern kann. Im Internet fand ich nichts mit meinen Suchbefehlen und ehe ich den Support kontaktiere, wollte ich mal fragen ob ihr dazu was wisst?


    Ich habe mit die Mauseinstellungen und den Treiber angeschaut und fand nichts auffälliges. Es sind ja auch nur Spiele betroffen die von Ubisoft sind und über Uplay gestartet werden. Alle anderen nicht.


    Danke für eure Hilfe.

    Nordstern

  • Wenn du ne Funkmaus hast, probier mal eine mit Kabel dran. Ich hab so die Vermutung, das was den Funkverkehr behindert. Sei es von der Hardware, oder von den Spielen. Bei MS Geräten, also Maus und Tasta, immer den Treiber installieren, wenn es einen gibt. Nennt sich Intelli Drive. Version hab ich nicht zur Hand.

    Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / AddOn :thumbsup: ; Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :biere: / Anno 1800 :kaffee1:

  • bin mir nicht zu 100% sicher, aber der Fehler trat zuerst mit U-Play und Anno 2070 auf. Hier war das Problem, dass vom U-Play Mäuse die keinen Laser als Positionssensor hatten teilweise nicht erkannt worden sind. Danach kam ein Patch vom U-Play. Hier scheinen die es mal wieder geschafft zu haben, ein altes Problem neu zu beleben. Zeitpunkt war zwischen dem ersten und zweiten Patch von 2070


    Kann auch am USB-Port liegen, dass dieser keine oder nur mangelhafte Kommunikation zulässt, wenn U-Play/Anno gestartet ist

    Also: Mal eine Lasermaus mit Kabel anschließen, und die USB-Steckplätze evtl. noch wechseln


    Grüße Vector

  • Tachchen


    ich bin mal so frei und poste hier mal Forenübergreifend, um den Themenstartet zu helfen

    Da mir das Problem sehr bekannt vorkommt, habe ich in meinem "Heimatforum" diesen Artikel hinterlegt


    Quelle: Altbekanntes Problem -- Mausaussetzer beim Spielen



    Beste Grüße Panzer-Egon

  • Ich habe eine Kabelmaus. Ich hatte vor 12 Jahren mal ne Funkmaus... nie wieder.


    Ich habe keine Lasermaus, da Lasermäuse zu ungenau sind. Deswegen geht ja der aktuelle Technologische Trend wieder von Laser zu Optik. Ich habe eine G502 Hero und als Reserve weil im Angebot eine G402. Aber beide haben optische Sensoren.


    Aber danke für die Info Vector.. da schreib ich doch grad mal den Support an. Es geht doch nicht, das aktuell fast alle Mäuse auf dem Markt optisch sind und Uplay damit nicht klar kommt. Ignorieren die den Gang der Technik komplett? Das optische Mäuse den Markt beherrschen ist ja nicht erst seit ein paar Monaten so sondern schon seit ein paar Jahren.


    Hintergrund ist angeblich, das Laser sich schwerer tut auf glatten Oberflächen oder Strukturarmen oberflächen Bewegungen wahrzunehmen, während optische Mäuse da wesentlich empfindlicher und genauer sind. Ich habe das selbst auch erlebt, weil als meine alte G400 kaputt ging (Kabelbruch nach 6 Jahren) ich erstmal auf eine billige Maus umgestiegen bin und damit massive Probleme hatte. Als ich sie umtauschen ging, hat der Verkäufer mir das bestätigt, da die billigmäuse noch Lasersensoren haben, während alle "besseren" Mäuse inzwischen wieder Optik haben genau aus dem Grund. Und er hatte augenscheinlich recht, weil meine jetzigen optischen Mäuse das Problem nicht mehr haben.

  • Ich probiere es mal. Ein Kabelbruch würde ich erstmal ausschließen. Da die Maus recht teuer war und sowohl das Kabel als auch die Endstücke in der Maus m´deutlich verstärkt sind. Zudem sind keine starken Knicke im Kabel gewesen. Dazu kommt, dass das Problem reproduzierbar ausschließlich durch Spiele die über Uplay gestartet werden auftritt. Daher werde ich deinen Tipp mit dem Beenden mal ausprobieren.

  • Moin nordstern84 ,


    hmm, das ist ärgerlich, das deine Kabelmäuse so nicht mit Anno funktionieren. Die Vorschläge, die ich weiter oben gemacht hatte, waren durchaus ernst gemeint, aber in deinem Fall unbrauchbar.

    Da ich den Fall so noch nicht hatte, kann ich ihn auch so nicht nachvollziehen. Ich denke, das geht den meisten hier so.

    Hast du die Automatischen Updates für den uPlay eigendlich ein, oder ausgeschaltet? So hin und wieder gibts da alle Monate nämlich updates. Ich frage nur, weil ich deine Gewohnheiten nicht kenne.


    Noch ne Frage: Hast du auch den Origin von EA? Und wenn ja, treten da auch diese Probleme auf?



    Das eine Maus die teuer war, keine Macken aufweist, gibt es nicht.

    Alle technischen Geräte, also auch eine PC Maus, können von hier auf jetzt ausfallen oder zumindest nicht mehr das tun, wofür sie ursprünglich gebaut wurden.

    Das schliesst einen Kabelbruch an den Übergangen zum Gerät oder zum Stecker mit ein.

    Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / AddOn :thumbsup: ; Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :biere: / Anno 1800 :kaffee1:

  • jep... aber erst morgen oder übermorgen. Aktuell hab ich nicht die Zeit zum großen Testen. Muss dann ja mehrere Spiele testweise Spielen über einen längeren Zeitraum um das eruieren zu können und eine temporäre Glückssträhne wie heute auszuschließen. Hatte heute in Siedler 3 KEIN einziges mal ein Problem. Gestern abend aber in Anno1800 nach 10min einen Ragequit hingelegt weil ich nicht EIN Feld oder eine Straße richtig ziehen konnte. War extremer als sonst nur um heute fehlerfrei zu sein.

  • Du weißt das mit kyrillischer Schrift das hier keiner lesen kann oder? ...


    Aber lt. google-übersetzer:

    Nein, definitiv nicht. Ich verweise gerne nochmal darauf das lediglich die drei Spiele die ich über Uplay starte betroffen sind. Spiele von Ubisoft über Steam nicht. Und alle anderen Spiele, Windows, etc auch nicht.


    Aber es könnte sein, das ich den Fehler gefunden habe. Ich hatte zwei Maustreiber installiert von Logitech. Von zwei verschiedenen Mäusen... einmal den Basistreiber für normale Mäuse und den Gamingtreiber. Ich hatte den Basistreiber nach dem Umtausch der M5xx nicht deinstalliert, weil er keine Probleme machte. Als ich aber Siedler an einem Tag fehlerfrei spielen konnte habe ich experimentiert und bin darüber gestolpert.


    Ich habe seitdem zwar keine lange Annopartie mehr gespielt, was daran liegt das ich meinen Mod nicht zum laufen bekomme (mehr Pops/Haus und weniger Felder). Ich hätte für mehr spielerische Freiheit (nicht so dicht bauen, etc) gerne +20% Pops/Haus und damit die Felder übersichtlicher werden, weil mich diese großen 144+ Felder stören, da weniger. Aber irgendwie schmiert er da beim Start ab oder die Gebäude haben nur noch 5-8 Felder Reichweite zum Lagerhaus... ka wieso.